Differences

This shows you the differences between two versions of the page.

Link to this comparison view

Both sides previous revision Previous revision
Next revision
Previous revision
cloudappliance/1906/upgrade-guide [2019_09_13 01:24]
steven
cloudappliance/1906/upgrade-guide [2019_09_18 14:20] (current)
dan
Line 3: Line 3:
 See also [[:​cloudappliance/​applupdatev1906|Release Notes v1906.]] See also [[:​cloudappliance/​applupdatev1906|Release Notes v1906.]]
  
-latest update: September ​12, 2019+latest update: September ​18, 2019
  
 The SME Enterprise File Fabric platform is shipped as a virtual appliance, this makes it easy to deploy. The new generation of Enterprise File Fabric has a more comprehensive way to upgrade. ​ Upgrades from v10.x SME appliance or later are accomplished in-place, without the need to redeploy and migrate to a new virtual machine. ​ The SME Enterprise File Fabric platform is shipped as a virtual appliance, this makes it easy to deploy. The new generation of Enterprise File Fabric has a more comprehensive way to upgrade. ​ Upgrades from v10.x SME appliance or later are accomplished in-place, without the need to redeploy and migrate to a new virtual machine. ​
Line 20: Line 20:
   * A complete backup / snapshot has been done of both the system and the database   * A complete backup / snapshot has been done of both the system and the database
  
 +<WRAP center round important 100%>
 The File Fabric'​s license format changed in v1901. Contact Support [[support@storagemadeeasy.com]] to obtain a new license key. The File Fabric'​s license format changed in v1901. Contact Support [[support@storagemadeeasy.com]] to obtain a new license key.
 +
 +If you use the File Fabric'​s Cloud FTP or Cloud SFTP protocol converter, your license key should allow access using the name "​localhost"​ in addition to the FQDN that users use to access the File Fabric. ​ If it does not then please contact support to get a new key before upgrading from a version older than v1901 or installing v1901 or v1906.
 +</​WRAP>​
 +
  
 Verify storage providers have a valid certificates (especially when upgrading from 10.x or 1705). See [[cloudproviders:​certificates]] for more information. Verify storage providers have a valid certificates (especially when upgrading from 10.x or 1705). See [[cloudproviders:​certificates]] for more information.
Line 45: Line 50:
  
 === Upgrade === === Upgrade ===
- 
-<WRAP center round important 100%> 
-Before proceeding with the upgrade, you  will require access to SME's Early Access Repository. Please contact support for this.  
-</​WRAP>​